These are chat archives for ushahidi/Community

8th
May 2018
Ushbot
@ushbot
May 08 2018 08:41
[Sotheara Sok] Hello Ushahidi Team
I got stuck while installing ushahidi version 2. This is an error
[Sotheara Sok] I am using Xampp
[Sotheara Sok] Thanks
[Angela Oduor Lungati, Ushahidi] Hey Sotheara, thanks for reaching out. you're missing the mysql and mcrypt extensions for php.

[Angela Oduor Lungati, Ushahidi] I've noticed that you've moved from a v3 deployment, back to v3. is there something we can do to help you with your v3 installation? or a reason why you've moved back to v2?

We highly, highly recommend using v3.

Ushbot
@ushbot
May 08 2018 08:50
[Sotheara Sok] I already enable the both extensions in apache but it is still not working
[Sotheara Sok] Because I have some problem with V3 API
[Angela Oduor Lungati, Ushahidi] What issues are you having with the v3 API
[Angela Oduor Lungati, Ushahidi] so that we can best advise?
[Angela Oduor Lungati, Ushahidi] so sorry about that.
[Sotheara Sok] Okay I will show you the problem with API. Please wait a minute
Ushbot
@ushbot
May 08 2018 08:56
[Sotheara Sok] this is my link with API https://ushahidi-socheat.c9users.io//api/v2/config/:group Is it correct or not?
[Sotheara Sok] and then I got error like this
Ushbot
@ushbot
May 08 2018 13:08
[David Losada, Ushahidi] hi Sotheara, did you follow a specific set of instructions? depending on how you set your apache/nginx you may have different hostnames for api and client , or tuck it all over under a single hostname with a more special configuration.
[David Losada, Ushahidi] this is what a regular API url looks like : https://quakemap.api.ushahidi.io/api/v3/config