These are chat archives for ushahidi/Community

2nd
Oct 2018
simmytruong
@simmytruong
Oct 02 2018 03:42

hi @tuxpiper

I tried to download the https://github.com/ushahidi/platform-release/archive/v4.0.0.tar.gz
And then I extracted it to a temp folder, after that I run docker-compose to bring up apache and mysql.

I can browse to the ushahidi page without any issue, even if I can make a deployment, add an avatar or pin any location...

But when I tried to use my iPhone with Ushahidi application (from AppStore - since 6 month ago) to login with my site: http://18.224.44.248; I still encounter the issue as below

image.png
not sure if it is a problem from the api server or the iOS application, can you please advice?
[Njila Njongue Paul Junior] Edited previous message:

[Njila Njongue Paul Junior] [12:49:32 AM] Njila Njongue Paul Junior: Hi. Please, my deployment does not show any image uploader. These images are present in the upload / image folder but they do not appear on the site. I work with an apache sever installed on windows

<<<

Ushbot
@ushbot
Oct 02 2018 08:14
[rosfox_carter] Good morning everyone
[rosfox_carter] I have somme issues with my deployment
[rosfox_carter] this is link
[rosfox_carter] i've got somme errors, i don't know how to fix them
[rosfox_carter] and the image upload doesn't appear
[rosfox_carter] the platform seems to look it at platform/media/uploap folder
[rosfox_carter] but the folder which exists is platform/application/media
Ushbot
@ushbot
Oct 02 2018 11:08
[rosfox_carter] Hello, because of many issues with the 3.12.3, i've tried to test v4. But i got some issues too. I've got this message Key path "file://C:\Server\data\htdocs\astil4\platform/storage/passport\oauth-public.key" does not exist or is not readable
[rosfox_carter] with the latest version (4) of ushahidi
[rosfox_carter] someone can help ?