These are chat archives for ushahidi/Community

29th
Oct 2018
Kenny Meesters
@kmeesters
Oct 29 2018 10:41
Hi all, I've run into an issue with several deployments (hosted on different servers). It seems to be related that the platform is returning an Connection reset every time I try to change something in the setting. The logs show a "The request is missing an access token in either the Authorization header." thrown. However, I've not changed anything in the configuration in the last days. In fact it seems to be occuring at different servers, with different user account and even different browsers (with cleared caches). I'm not sure where to start debugging this one.
I suspect something is wrong with the keys though
Ushbot
@ushbot
Oct 29 2018 10:45
[Angela Oduor Lungati, Ushahidi] Hey Kenny! Thanks for the heads up. Pinging @davidlosada or @romina to help with this :). They should be online in a few hours I think :)
Kenny Meesters
@kmeesters
Oct 29 2018 10:46
Thanks!
Kenny Meesters
@kmeesters
Oct 29 2018 13:36
Hmm, I'm on a different WiFi now / given the server a reboot and things seem to be working
I'll do so more digging in the logs
Ushbot
@ushbot
Oct 29 2018 14:14
[rosfox_carter] Ush Thanks for the tip. I'll check it.
Ushbot
@ushbot
Oct 29 2018 14:23
[rosfox_carter] We found that the problem with email error " In MySQLi.php line 162: Incorrect string value: '\xAES128 " seems to be related with the version 5.7 of MySQL. I don't encouter this issue with MySQL 5.6.
[rosfox_carter] Doesn't the 5.7 version works with Ushahidi ?
Kenny Meesters
@kmeesters
Oct 29 2018 15:41
Hi! Sorry to barge in again :S. Quick question, am I correct that the outgoing email settings are no longer visible in V4?
Ushbot
@ushbot
Oct 29 2018 21:15
[Robbie Mackay, Ushahidi] @kmeesters that's an interesting problem. Were those sites/server previously working fine? Did it start to fail after an update?
Are the servers load balanced? if so, do they have match passport keys?