by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    datamium
    @datamium
    When i try to create a new user using CLI i get this error /usr/local/vesta//bin/v-list-user-ips: line 61: /usr/local/vesta//data/ips/ips: can anybody help ?
    Pierre LeBaux
    @LeBaux
    So any roadmap for Debian 10? :)
    Mauricio López Coria
    @mlopezcoria
    Hello
    Is there a way to disable spamassassin in just one mail account?
    i.e. user@example.com doesn't want his/her messages to be filtered by spamassassin, but the rest of the domain's users do.
    aolko
    @aolko
    i have a better question - is there a way to deploy vesta without fucking up roundcube in some way?
    oh and if your issues are not being solved check out the fork https://www.hestiacp.com/
    Mauricio López Coria
    @mlopezcoria
    I've got roundcube up and running with vesta
    What's your issue?
    aolko
    @aolko
    "Invalid request! No data was saved."
    pablobae
    @pablobae
    @aolko Check the that nginx is working
    aolko
    @aolko
    duh, it is
    XORRO
    @x-o-r-r-o
    Anyone able to resolve let's encrypt 400 error? also anyone know when new update will be pushed as current installer stopped working on centos 7
    sicutdeux
    @sicutdeux
    Hi, how does the wildcard Letsencrypt work?
    Murat Koca
    @muratkoca

    hey i have this issue. when i open phpmyadmin login page i get this issue;

    Deprecation Notice in ./libraries/classes/Url.php#253
    Array and string offset access syntax with curly braces is deprecated

    Backtrace

    functions.php#74: include_once()
    Autoload.php#210: Fedora\Autoloader\includeFile(string '/usr/share/phpMyAdmin/libraries/classes/Url.php')
    Fedora\Autoloader\Autoload::loadClass(string 'PhpMyAdmin\Url')
    ./libraries/classes/Header.php#234: spl_autoload_call(string 'PhpMyAdmin\Url')
    ./libraries/classes/Header.php#286: PhpMyAdmin\Header->getJsParams()
    ./libraries/classes/Header.php#217: PhpMyAdmin\Header->getJsParamsCode()
    ./libraries/classes/Header.php#144: PhpMyAdmin\Header->_addDefaultScripts()
    ./libraries/classes/Response.php#178: PhpMyAdmin\Header->construct()
    ./libraries/classes/Response.php#212: PhpMyAdmin\Response->
    construct()
    ./libraries/classes/Plugins/Auth/AuthenticationCookie.php#89: PhpMyAdmin\Response::getInstance()
    ./libraries/classes/Plugins/AuthenticationPlugin.php#265: PhpMyAdmin\Plugins\Auth\AuthenticationCookie->showLoginForm()
    ./libraries/common.inc.php#366: PhpMyAdmin\Plugins\AuthenticationPlugin->authenticate()
    ./index.php#23: require_once(./libraries/common.inc.php)

    Deprecation Notice in ./libraries/classes/Server/Privileges.php#4023
    Array and string offset access syntax with curly braces is deprecated

    Backtrace

    functions.php#74: include_once()
    Autoload.php#210: Fedora\Autoloader\includeFile(string '/usr/share/phpMyAdmin/libraries/classes/Server/Privileges.php')
    Fedora\Autoloader\Autoload::loadClass(string 'PhpMyAdmin\Server\Privileges')
    ./libraries/classes/Twig/ServerPrivilegesExtension.php#34: spl_autoload_call(string 'PhpMyAdmin\Server\Privileges')
    ExtensionSet.php#438: PhpMyAdmin\Twig\ServerPrivilegesExtension->getFunctions()
    ExtensionSet.php#423: Twig\ExtensionSet->initExtension()
    ExtensionSet.php#397: Twig\ExtensionSet->initExtensions()
    Environment.php#966: Twig\ExtensionSet->getUnaryOperators()
    Lexer.php#459: Twig\Environment->getUnaryOperators()
    Lexer.php#110: Twig\Lexer->getOperatorRegex()
    Environment.php#539: Twig\Lexer->construct()
    Environment.php#595: Twig\Environment->tokenize()
    Environment.php#408: Twig\Environment->compileSource()
    Environment.php#381: Twig\Environment->loadClass(
    string '
    TwigTemplate_b94fcc3f26f66bb9f5554b68d3bd086ac3f9d446c135f4d025f547a85a4f2926',
    string 'login/header.twig',
    NULL,
    )
    Environment.php#359: Twig\Environment->loadTemplate(string 'login/header.twig')
    ./libraries/classes/Template.php#106: Twig\Environment->load(string 'login/header.twig')
    ./libraries/classes/Template.php#140: PhpMyAdmin\Template->load(string 'login/header')
    ./libraries/classes/Plugins/Auth/AuthenticationCookie.php#144: PhpMyAdmin\Template->render(
    string 'login/header',
    array,
    )
    ./libraries/classes/Plugins/AuthenticationPlugin.php#265: PhpMyAdmin\Plugins\Auth\AuthenticationCookie->showLoginForm()
    ./libraries/common.inc.php#366: PhpMyAdmin\Plugins\AuthenticationPlugin->authenticate()
    ./index.php#23: require_once(./libraries/common.inc.php)

    Deprecation Notice in ./libraries/classes/Server/Privileges.php#4278
    Array and string offset access syntax with curly braces is deprecated

    Backtrace

    functions.php#74: include_once()
    Autoload.php#210: Fedora\Autoloader\includeFile(string '/usr/share/phpMyAdmin/libraries/classes/Server/Privileges.php')
    Fedora\Autoloader\Autoload::loadClass(string 'PhpMyAdmin\Server\Privileges')
    ./libraries/classes/Twig/ServerPrivilegesExtension.php#34: spl_autoload_call(string 'PhpMyAdmin\Server\Privileges')
    ExtensionSet.php#438: PhpMyAdmin\Twig\ServerPrivilegesExtension->getFunctions()
    ExtensionSet.php#423: Twig\ExtensionSet->initExtension()
    ExtensionSet.php#397: Twig\ExtensionSet->initExtensions()
    Environment.php#966: Twig\ExtensionSet->getUnaryOperators()
    Lexer.php#459: Twig\Environment->getUnaryOperators()
    Lexer.php#110: Twig\Lexer->getOperatorRegex()
    Environment.php#539: Twig\Lexer->__construct()
    Environment.php#595: Twig\Environment->tokenize()
    Environment.php#408: Twig\Environment->compileSource()
    Environment.php#381: Twig\Environment->

    how can i fix, anybody can help me?
    Marc Hershey
    @marchershey
    @muratkoca Ever heard of gist? ...or pastebin? https://gist.github.com/
    Bittyby
    @Bittyby
    Hello friends.
    Does anyone have a good experience with Mariadb + vesta?
    In general, my problem is:
    serghey-rodin/vesta#1958
    unnamedfeeling
    @unnamedfeeling
    Hello
    I need help. My problm is that I need to install multiple php versions onto existing vesta installation.
    My current istallation script is:
    bash vst-install.sh --nginx yes --phpfpm yes --apache no --named no --remi yes --vsftpd no --proftpd no --iptables yes --fail2ban yes --quota no --exim yes --dovecot yes --spamassassin yes --clamav yes --softaculous yes --mysql yes --postgresql no
    Djamon Staal
    @SjamonDaal
    @unnamedfeeling, we use the following script. https://github.com/Skamasle/sk-php-selector
    This script is build for CentOS.
    unnamedfeeling
    @unnamedfeeling
    Yep! Thanks! But as I can see this one also uses configs for apache, but my installation does not use them(((
    I have manageв to "sort of" fix my problem - just copypaste generated pool config file frop php72 dir to php71 dir and restart both php72 and php71
    bot724
    @bot724
    Is VestaCP a dead project? Why it has not been updated for almost a year?
    Djamon Staal
    @SjamonDaal
    @bot724, no it's not. Check the git repo
    If there isn't a release it doesn't mean it's dead.
    ucanmuhendis
    @ucanmuhendis
    hi is there any theme for vestacp latest version
    for 0 9 8 release 26
    zharding
    @zharding
    Hello, I am checking in to see what the status of the project is. I looked above and it seems some have asked similar questions to be abruptly shot down. Is the project dying? We are not able to procure any plugin licenses anymore either. Additionally, no releases or updates for some time.
    I also notice, release 26 is not an actual release on github.
    bot724
    @bot724
    Hi Guys, I need help. Would you tell me how to restore? https://forum.vestacp.com/viewtopic.php?f=10&t=19642
    zharding
    @zharding
    Well, this certainly adds to my questions lol. No response to either bits of my concern.
    zharding
    @zharding
    I am going to toss this out. It truly seems it is either a dead project or is going to die. No updates from the repo owner in over 6 months. And even though we ask, no response. I wonder how hard it would be to get the project going again?
    Did the last breach take the wind out of his sails?
    Algirdas
    @dreiggy
    Seems the project is dead. I think we should migrate to hestiacp, but bad side on hestiacp, that they don't support CentOS...
    Djamon Staal
    @SjamonDaal
    Can't we take control of this project and start managing it ourselves? This is something that needs to continue.
    zharding
    @zharding
    We should be able since it is open source and on github. Cloning it or forking would work. However, to gain control of the original project, Serghey would have to let some one from the community manage it.
    Djamon Staal
    @SjamonDaal
    Would be great if someone from the community is allowed to manage the project. That way we are able to support all active vcp servers out there.
    And the hestiacp project is already trying to continue this but with another touch to it. Also they dropped CentOS support because they don't have contributors to support it.
    zharding
    @zharding
    I agree. Looking over HestiaCP is a bit concerning though. The project doesn't seem very organized at least on the surface. We use VestaCP almost exclusively. We would be more than happy to continue development and would love to see it progress.
    zharding
    @zharding
    So sad.
    demlasjr
    @demlasjr
    hello everyone. I have to confirm that I tested hestiacp and is full of bugs and I hate its design. Had a lot of issues on ubuntu. I love vestacp and I hope too that the development will continue. They should give a donate button and continue the development. Maybe through donations they will be able to continue the development of this. I had using it for 4 years at least and flawless.
    bot724
    @bot724
    I didn't see any bugs on hestiaCP, it is forked of VestaCP, so it fixed VestaCP bugs and added some new futures like using MariaDB and etc...
    Also it has active community and I see that they update the repo everyday! I suggest everyone who tries to fork vestaCP independently, helps and contributes in hestiaCP
    Djamon Staal
    @SjamonDaal
    I won't migrate to hestiaCP because of the uncountable changes they made and because they dropped support for centos.
    Also, there are enough people willing to continue the vestacp project but someone needs to be allowed to take control!
    zharding
    @zharding
    Seems there is movement on the repo. Very sad that the owners are not allowing anyone in or communicating with their community. This is not seeming good.