Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 22 17:13
    Simounet converted_to_draft #4969
  • Jan 22 16:52
    myuseraccount commented #4964
  • Jan 22 16:50
    myuseraccount commented #4964
  • Jan 22 13:22
    Simounet commented #4969
  • Jan 22 13:18
    Kdecherf commented #4969
  • Jan 22 13:17
    Kdecherf labeled #4969
  • Jan 22 13:00
    Simounet opened #4969
  • Jan 22 12:50
    j0k3r edited #4965
  • Jan 22 12:50

    j0k3r on master

    Bump friendsofphp/php-cs-fixer … Merge pull request #4967 from w… (compare)

  • Jan 22 12:50

    j0k3r on composer

    (compare)

  • Jan 22 12:50
    j0k3r closed #4967
  • Jan 22 10:58

    j0k3r on npm_and_yarn

    (compare)

  • Jan 22 10:58

    j0k3r on master

    Bump postcss-loader from 4.1.0 … Merge pull request #4966 from w… (compare)

  • Jan 22 10:58
    j0k3r closed #4966
  • Jan 22 10:56

    j0k3r on master

    Translated using Weblate (Chine… Translated using Weblate (Galic… Translated using Weblate (Galic… and 1 more (compare)

  • Jan 22 10:56
    j0k3r closed #4968
  • Jan 22 06:32
    j0k3r labeled #4968
  • Jan 22 06:32
    weblate opened #4968
  • Jan 22 03:44
    dependabot[bot] review_requested #4967
  • Jan 22 03:44
    dependabot[bot] review_requested #4967
Micha-Btz
@Micha-Btz
This is the issue wallabag/wallabag#3735
Simon Alberny
@Simounet
So you dropped the package on your shared server, edited the parameters.yml, created your first user then tried to connect through the browser and get this missing file error. Is it correct @Micha-Btz ?
Micha-Btz
@Micha-Btz
Yes, but the file is there and the install was fine.
matrixbot
@matrixbot
simounet Micha-Btz (Gitter): I'm trying to reproduce your issue. What is your php version (even if I'm pretty confident that this is not related).
Micha-Btz
@Micha-Btz
I have tested with 7.2 and 7.3
Simon Alberny
@Simounet
You didn't have any trouble creating the first user?
Micha-Btz
@Micha-Btz
no, run fine
Simon Alberny
@Simounet
How did you defined the vhost? What is the path you are trying to reach (I don't need the domain, just the last part of the URL)?
Micha-Btz
@Micha-Btz
I can not directly create a vhost on plesk. I have created a new subdomain and pointed the path to /wb.mdomann.tk/web.
Simon Alberny
@Simounet
Ok, do you have any rights management?
Micha-Btz
@Micha-Btz
yes, the file has read permission for user and group and write permission for user.
Simon Alberny
@Simounet
I don't understand why it seems to be 2 different paths : /wb.mdomann.tk/ and /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk/ Are you sure about your vhost configuration? Don't you need to put everyting in /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk/?
Does ll /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk/vendor/symfony/symfony/src/Symfony/Component/Form/Resources/config/validation.xml work?
Micha-Btz
@Micha-Btz
Does not
then it is a path problem with the webspace.
Simon Alberny
@Simounet
Can you try to put everything under /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk?
Micha-Btz
@Micha-Btz
I don't can do this. This is a speacial problem with this webspace.
Simon Alberny
@Simounet
I have no more ideas at the moment. You should open a ticket to your hosting platform support service.
Micha-Btz
@Micha-Btz
Yes I will do this, thanks for helping me to identify the issue.
Simon Alberny
@Simounet
No problem. Hope you'll be able to fix your issue and use wallabag with pleasure soon. :)
Amolith
@Amolith
What's a good way to work around this until 2.4.0?
I tried adding <7.4.0 in composer.json but the error is still present.
Dmitriy Bogdanov
@di72nn
@Amolith run wallabag with php7.3
20 replies
Amolith
@Amolith
image.png
Amolith
@Amolith
image.png
Patrick Barry
@pbarry
In case other folks want to pull their article tags in from Pocket, I just published a Go script that I wrote to copy mine over to Wallabag after the normal Pocket import - https://github.com/pbarry/wallabag_import_pocket_tags
1 reply
Micha-Btz
@Micha-Btz
@Simounet the plesk support tells me that is not their fault. /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk/ is the webpath and used when the website is opened. /wb.mdomann.tk/ is the path used when I'm login via ssh the path is chrooted to /var/www/vhosts/web46819.ssd-space.de/.
So something is strange here, since if I open the website, always the path /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk/ is correct and valid. So for my understanding it should work.
Dmitriy Bogdanov
@di72nn
@silberzwiebel Android 4-compatible branch of the wallabag app is available here, if you're still interested: wallabag/android-app#1107
4 replies
matrixbot
@matrixbot

simounet > <@gitter_micha-btz:matrix.org> @Simounet the plesk support tells me that is not their fault. /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk/ is the webpath and used when the website is opened. /wb.mdomann.tk/ is the path used when I'm login via ssh the path is chrooted to /var/www/vhosts/web46819.ssd-space.de/.

So something is strange here, since if I open the website, always the path /var/www/vhosts/web46819.ssd-space.de/wb.mdomann.tk/ is correct and valid. So for my understanding it should work.

I'm sorry but I don't know what to say. You could try to debug the PHP directly to see what is happening at the precise moment of the file should be there.

Micha-Btz
@Micha-Btz
I have seen you have merged a lots of stuff for 2.4.0, so if it come closer, I will wait some days.
Can you give me advice how to debug this?
matrixbot
@matrixbot
artur shaik Hi. Just released new version of cli wallabag client: https://github.com/artur-shaik/wallabag-client
If someone interested.
tcit
@tcit:matrix.tcit.fr
[m]
Gitter should now support the matrix bridge better, so join #wallabag_wallabag:gitter.im if you're still in #gitter_wallabag=2Fwallabag:matrix.org
1 reply
matrixbot
@matrixbot

tcit Gitter should now support the matrix bridge better, so join #wallabag_wallabag:gitter.im if you're still in #gitter_wallabag=2Fwallabag:matrix.org (this one)
It seems this room doesn't receive messages from the other matrix room.

See https://matrix.org/blog/2020/12/07/gitter-now-speaks-matrix

Maini (ŝi/ŝin/ŝia)
@mikaela:feneas.org
[m]

It seems this room doesn't receive messages from the other matrix room.

that sounds like a fun issue, is it reported anywhere?

1 reply
nicofrand
@nicofrand:matrix.nicofrand.eu
[m]
Oh, I indeed missed Maini (ŝi/ŝin/ŝia) 's last message on #gitter_wallabag=2Fwallabag:matrix.org
Tommaso Bacconi
@TommyBacco_gitlab
I everyone, I'm trying to import my articles.json on a new wallabag instance but I can't manage to do so. After a while it simply stop trying to import. My json is 37 MB, maybe it's too large because I can import starred or unread articles only.
Can you help me?
Kevin Decherf
@Kdecherf
@TommyBacco_gitlab do you see any error in the logs?
Tommaso Bacconi
@TommyBacco_gitlab
@Kdecherf nothing appears. Where should I check the logs?
Kevin Decherf
@Kdecherf
you should have some logs in the logs directory of your wallabag installation
Tommaso Bacconi
@TommyBacco_gitlab
which installation? i'm not hosting wallabag, I'm using it in firefox
Kevin Decherf
@Kdecherf
@TommyBacco_gitlab oh, what's your wallabag instance then?
Tommaso Bacconi
@TommyBacco_gitlab
wallabag.nixnet.services
Dirk Deimeke
@ddeimeke:digitale-gesellschaft.ch
[m]
The update to 2.4.x does not work for me, I am on "commit 9bbafdaad4c11666c0188f570d167dff5629314d". A "sudo -u apache make update" does not change the commit I am on.
Dirk Deimeke
@ddeimeke:digitale-gesellschaft.ch
[m]
I never had to do this before, would a "git checkout master" followed by a "sudo -u apache make update" solve the issue?
tcit
@tcit:matrix.tcit.fr
[m]
Dirk Deimeke: 2.4 is simply not released yet
Dirk Deimeke
@ddeimeke:digitale-gesellschaft.ch
[m]
In this case, please forget about me. Sorry for the noise.
jamallonon
@jamallonon
Hi, is this thing on?