These are chat archives for webjars/webjars

11th
Jul 2018
Raúl Piaggio
@rpiaggio
Jul 11 17:17
hi everyone! we have a webjar dependency that suddenly stopped working. we are importing org.webjars.npm:react-select:1.1.0, which depends on org.webjars.npm:js-tokens:[3.0.0,4),[4.0.0,5), but the latter is not found now (it was working a few days ago) even though versions 3.0.0, 3.0.1, 3.0.2 and 4.0.0 of js-tokens are deployed as npm webjars
wondering if there's an issue with the version range that wasn't there before