Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    Porco-Rosso
    @Porco-Rosso
    I really think that someone should add a screenshot to the README.
    As soon as I get my server back up and running I can submit a pull request.
    E.J. Bevenour
    @ejb1123
    @Porco-Rosso that sounds great
    Simba Zhang
    @solderzzc
    Made a simple modification to use webtorrent :)
    ado464
    @ado464
    hello guys, i am running node 0.12.6 is it possible to install yify-pop on this?
    when i click play movie it just adds a " # " at the end of the http and nothing happens
    if i click the drop-down menu and choose quality it starts to load the movie but nerver plays, i can see it's downloading in the terminal
    Sibwara2
    @Sibwara2
    hi everyone
    just try to install yify pop on ubuntu server 14.04 but install fail during "npm install"
    if someone can help me please
    Geoffrey Bonneville
    @G-Ray
    node is not installed on your system
    Sibwara2
    @Sibwara2
    apt-get install node an still have the same issue
    Skruf90
    @Skruf90
    curl -sL https://deb.nodesource.com/setup | sudo bash -
    sudo apt-get install nodejs
    Sibwara2
    @Sibwara2
    the result is still strange: http://pastebin.com/aEtVGW3p
    ThUnD3r|Gr33n
    @thundergreen
    someone here ?
    Rottweiler
    @Rottweiler
    hi, i can't seem to access the local server
    Marcfp
    @marcfp
    hi
    Marcfp
    @marcfp

    marc@XPS13:~/git/yify-pop$ npm install
    npm WARN package.json yify-pop@0.0.1 No repository field.
    |

    bcrypt@0.8.5 install /home/marc/git/yify-pop/node_modules/bcrypt
    node-gyp rebuild

    make: Entering directory '/home/marc/git/yify-pop/node_modules/bcrypt/build'
    CXX(target) Release/obj.target/bcrypt_lib/src/blowfish.o
    CXX(target) Release/obj.target/bcrypt_lib/src/bcrypt.o
    CXX(target) Release/obj.target/bcrypt_lib/src/bcrypt_node.o
    In file included from ../src/bcrypt_node.cc:1:0:
    ../node_modules/nan/nan.h:318:47: error: ‘REPLACE_INVALID_UTF8’ is not a member
    of ‘v8::String’
    static const unsigned kReplaceInvalidUtf8 = v8::String::REPLACE_INVALID_UTF8;
    ^
    bcrypt_lib.target.mk:86: recipe for target 'Release/obj.target/bcrypt_lib/src/bc
    rypt_node.o' failed
    make: * [Release/obj.target/bcrypt_lib/src/bcrypt_node.o] Error 1
    make: Leaving directory '/home/marc/git/yify-pop/node_modules/bcrypt/build'
    gyp ERR! build error
    gyp ERR! stack Error: make failed with exit code: 2
    gyp ERR! stack at ChildProcess.onExit (/usr/share/node-gyp/lib/build.js:267:
    23)
    gyp ERR! stack at ChildProcess.emit (events.js:98:17)
    gyp ERR! stack at Process.ChildProcess._handle.onexit (child_process.js:809:
    12)
    gyp ERR! System Linux 4.4.0-custom
    gyp ERR! command "nodejs" "/usr/bin/node-gyp" "rebuild"
    gyp ERR! cwd /home/marc/git/yify-pop/node_modules/bcrypt
    gyp ERR! node -v v0.10.29
    gyp ERR! node-gyp -v v0.12.2
    gyp ERR! not ok
    npm WARN This failure might be due to the use of legacy binary "node"
    npm WARN For further explanations, please read
    /usr/share/doc/nodejs/README.Debian

    npm ERR! bcrypt@0.8.5 install: node-gyp rebuild
    npm ERR! Exit status 1
    npm ERR!
    npm ERR! Failed at the bcrypt@0.8.5 install script.
    npm ERR! This is most likely a problem with the bcrypt package,
    npm ERR! not with npm itself.
    npm ERR! Tell the author that this fails on your system:
    npm ERR! node-gyp rebuild
    npm ERR! You can get their info via:
    npm ERR! npm owner ls bcrypt
    npm ERR! There is likely additional logging output above.

    npm ERR! System Linux 4.4.0-custom
    npm ERR! command "/usr/bin/nodejs" "/usr/bin/npm" "install"
    npm ERR! cwd /home/marc/git/yify-pop
    npm ERR! node -v v0.10.29
    npm ERR! npm -v 1.4.21
    npm ERR! code ELIFECYCLE
    npm ERR!
    npm ERR! Additional logging details can be found in:
    npm ERR! /home/marc/git/yify-pop/npm-debug.log
    npm ERR! not ok code 0

    i try to build yify-pop
    i'm new with npm
    but i have this error
    i take a look at the output ... but i don't understand what is happening
    can anyone help, please ? excuse my bad english and thank's for all
    Marcfp
    @marcfp
    excuse me
    sorry
    now i see one of my problems
    i'm using an old node version
    sorry
    Kewko Alexoff
    @kehtabp
    Has anyone managed to get it working under apache2 as proxy?
    shashanoid
    @shashanoid
    @Sibwara2 "apt-get install nodejs-legacy" will fix it
    Alberto Monterroso
    @Albermonte
    Hi, I've managed to get it working but the film never loads, any help? Someone could get it running?